ezoic-pub-ad-placeholder-135 - 970x90
Go PREMIUM to remove Ads

My reports don't work like they used to



Posted by erdni on 11 February 2023 - 12:39:33

Hi

At the moment I can't search for anything under 'my reports'.

Usually after seconds a search option appears. It does not. All reports from 1980 till today are on one page. The optic has changed.

For the reports from 22/06/2022 till 01/08/2022 the view button is missing.

Are there any reasons for this? Can You please try to get things back to normal?

Franzen has got the same problem, so I guess everybody has.

Thanks in advance

Erdni.

Posted by erdni on 11 February 2023 - 13:06:10

Hi again

Situation changed:

Now the reports 08/2022 to 11/2022 have no view button, june and july reappeared.

An info would be helpful.

Thanks in advance

Erdn

Posted by erdni on 11 February 2023 - 14:46:33

HI again

At the moment the system runs slower than sloooow if at all. Requests are timing out.

The reports where the view buttons reappeared have a date, but no location shown.

An info about what or who is working on the website would be appreciated.

Thanks in advance

Erdni

Posted by erdni on 11 February 2023 - 18:22:45

Hi again

System is back at speed but my reports don't work correctly still

Erdni

Posted by erdni on 12 February 2023 - 08:28:36

Hi again

It's the same this morning. My guess is, that someone tried to change the outfit to find even more room for ads and something went wrong. Franzen has same issues, so I guess everybody has. Check your my reports down to ca the last (first appearing) 100 and the next 100 won't have a view button, then the next 100 won't have the location mentioned, just the date but the view button is back. There are gaps between sections that look like arranged for ads.

Afterwards everything seems to be o.k. but all reports are on only one page and the search function won't appear at all, which is very very uncomfortable.

Will somebody please rearrange that, or at least give an info what is going on!?

Thanks in advance

Erdni

Posted by erdni on 13 February 2023 - 22:45:14

Hi again

It's even worse. The first maybe 50 reports work o.k, the second 50 got no view button, the third 50 got just a date but no location but a view button and then it repeats until the end. Search option won't appear at all. Without ad blocker after 50 reports, there won't be a view button anywhere. Somebody must have worked on the ads and harmed 'my reports' badly.

Will anybody repair that or at least make a comment.

Erdni

Posted by p.loughnane on 14 February 2023 - 16:08:09
Local Airport: DUB

I have noticed the same issues for the last few weeks on my account. Nothing has changed and the adds seem to be getting bigger and bigger.

I am starting to worry that no-one is running the site now.

Posted by erdni on 14 February 2023 - 17:36:09

Thanks Paul for taking notice.

Last time I had issues was 06/01/2023 and nighthawk fixed it same day. Jexeters problems a week later got fixed within 3 days. So maybe it's not that bad, but it seems they make some mistakes improving the ads. Should be possible to fix it when they read this. Hopefully they don't do the same to 'my sightings'. Would be even worse.

Hey Nighthawk, if You have read this already give us an info,please

Thanks Erdni

Admin Posted by nighthawk on 15 February 2023 - 17:00:57
Local Airport: CAX

I haven't made any changes to the site in the last few weeks, nor have I changed anything with the ads, although they do change themselves every now snd then to try and optimise revenue, which is frustrating.

I'll take a look tomorrow and see what is going on. Sorry for the inconvenience.

ezoic-pub-ad-placeholder-135 - 970x90
Posted by erdni on 15 February 2023 - 17:34:57

Hi Gavin

Thanks for the reply. Hope I explained the problem good enough in the posts. Hope you find the reason and it's easy to fix.

Erdni

Posted by erdni on 16 February 2023 - 09:00:27

Hi Gavin

Had a short look. Seems to be fixed. Thanks a lot.

Erdni

Admin Posted by nighthawk on 16 February 2023 - 13:50:23
Local Airport: CAX

Hi Erdni,

I havent done anything to fix it - I'm just looking at the issue now. It seems it might be a random issue that appears now and again.

If it happens again, can you get a screenshot and send it to me at webmaster@taxiwayalpha.com please and I'll try and fix it.

Posted by erdni on 28 February 2023 - 18:14:43

Hi Gavin

The problem reappeared. I sent you a couple of screenshots by mail, as you asked for.

The later mail has better shots to work with, forget about the first one.

Thanks in advance

Erdni


Post Edited By erdni on 28/02/2023 - 18:26:35
Posted by erdni on 01 March 2023 - 17:18:45

Hi Gavin

Don't know if you did something this time but at the moment it looks fixed again.

Thanks anyway

Erdni

Posted by erdni on 08 March 2023 - 15:39:35

Hi Gavin

The problem reappeared again. Same as in e-mail I sent a week ago.

Erdni

edit.; Still not working 09/03/2023


Post Edited By erdni on 09/03/2023 - 08:57:46
Posted by erdni on 14 March 2023 - 11:29:39

Hi Gavin

For a week now 'my Reports' looks like in the e-mails I sent You. Today it shows a search task when add blocker is deactivated, but three days ago it didn't even then. Surely has to do with the space for adds, though.

Please have a try to fix it before it happens to 'my sightings' as well, which would be even worse.

Thanks in advance

Erdni

Posted by erdni on 17 March 2023 - 16:08:15

Hi Gavin

I'll put it back in sight until I get an info or it's fixed

Thanks in advance

Erdni




Reply To Topic

You need to log in to post a reply to this topic.


<- Back To Forum